Système défaillant... et autres!

Tout ce qui touche à l'electronique de la 308 ainsi qu'à l'electricité.

Système défaillant... et autres!

Messagede jobijoba » Sam 11 Fév 17 19:05

Bonjour à tous,

La tuture : Peugeot 308 eHDi 1.6, achetée neuve en 2012, environ 60.000km au compteur

L'historique :
Lors d'une virée dans les alpes en avril 2016, après une nuit bien fraiche, démarrage de la voiture le matin, "le système embarqué" devient fou : système défaillant de l'abs, esp, direction assistée, et bien d'autres...
La voiture se conduit, mais plus aucune assistance. Après avoir laissé tourné le moteur quelques minutes et avoir roulé un peu, un petit arrêt, redémarrage, les messages continuent de défiler mais de - en - souvent. Au fil du trajet, la voiture récupère ses fonctions et on finit le voyage tranquille, Ouf ! 8/
Dans la foulée, changement de batterie (qui avait déjà 4ans et des brouettes), dans une boutique spécialisée... ben, dans les batteries! Et depuis, plus de problème.

Le récent :
Plus de problème, jusqu'à il y a 2 jours... Rebelote, la voiture démarre et c'est reparti : système défaillant abs, esp, direction assistée.
Retour à la boutique spécialisée dans les batteries (dialogue résumé) :
- Moi : Bonjour Monsieur, je ne comprends pas, la batterie que vous avez changée il y a - d'un an montre déjà des signes de faiblesses ?
- Vendeur : Ce n'est pas normal, on va la recharger et la tester. En attendant, on vous met une batterie de remplacement et on vous tient au courant.
- Moi : Ok !

Hier (avec la batterie de remplacement donc, censée être chargée, en bon état et tout et et tout), je fais quelques petits trajets, au bout du 3ème ou 4ème, bingo! système défaillant... etc, etc...
Bref, là la voiture est à l’arrêt, dans mon garage. Par curiosité, j'ai fais une lecture des codes défaut via la prise OBD sous le cendrier, il en sort 4 :
P1349
P1350
P1352
U3fff

Relevés avec une interface achetée sur "la baie" pour une quinzaine d'euros et l'application Torque
Je ne sais pas si les codes datent, et n'ont pas été effacés ou pas...
Pour les 3 premiers codes, d'après ce que j'ai pu lire rapidement sur d'autres forums, ça concerne un défaut sur le relais de préchauffage situé devant la boite à fusibles dans le compartiment moteur ?
Le relais serait bloqué en contact fermé et les bougies constamment en préchauffage ? ce qui viderait la batterie ?
Mais pourquoi après presque 1 an ? ou sinon le relais a claqué depuis peu ?
En tout cas, extérieurement il a l'air propre... je ne sais pas comment le tester.

Enfin voilà, je pense avoir fait le tour du problème rencontré. Quelle est la meilleure option d'après vous ?
Aller en concession pour un vrai diag + réparations ?
Ou est-ce qu'il possible de trouver soi même la cause de ce qui provoque le déchargement de la batterie comme ça ?

Merci d'avoir tout lu
Et d'avance merci pour votre aide et conseils ! :merci:
jobijoba
Curieux
 
Messages: 10
Inscription: Sam 11 Fév 17 12:43
Peugeot 308: HDi 1,6L 110/112 ch

Système défaillant... et autres!

Publicité

Publicité
 

Re: Système défaillant... et autres!

Messagede dc8 » Sam 11 Fév 17 19:18

bonsoir ton système électronique fait un coup de calgon depuis ta virée dans les alpes ?
dc8
308 de Diamant ! :)
 
Messages: 3978
Inscription: Lun 28 Mar 11 09:21
Localisation: dordogne
Peugeot 308: 1,2L PURETECH 130 ch
    Voir la position géographique du membre

Re: Système défaillant... et autres!

Messagede jobijoba » Sam 11 Fév 17 19:24

un coup de calgon ? c'est à dire ?
jobijoba
Curieux
 
Messages: 10
Inscription: Sam 11 Fév 17 12:43
Peugeot 308: HDi 1,6L 110/112 ch

Re: Système défaillant... et autres!

Messagede jobijoba » Lun 13 Fév 17 21:45

Re,

Pas d'autres idées ? :/

Autre symptôme (qui n'a peut être rien à voir), qui est apparu ces derniers mois de façon complètement aléatoire, en écoutant la radio ou un cd, le système embarqué reboot tout seul : le son se coupe, l'écran déporté se rabat puis se ré-ouvre, le logo Peugeot s'affiche et le son revient là ou il s'est arrêté...

Est-ce que la manip pour réinitialiser le BSI peut servir à quelque chose ? (je l'ai vu en parcourant le forum mais faut que je retrouve la procédure)

En ce qui concerne la batterie, la voiture n'a pas bougé depuis samedi soir.
12,55v mesuré samedi soir
12,4v 48h après

Est-ce que c'est normal ? ou est-ce qu'il y a un truc (relais de préchauffage, puisque c'est le seul qui sort en défaut) qui vide la batterie à l’arrêt ?

De toute façon, passage en concession prévu cette semaine, on verra bien mais je redoute le pire :(
jobijoba
Curieux
 
Messages: 10
Inscription: Sam 11 Fév 17 12:43
Peugeot 308: HDi 1,6L 110/112 ch

Re: Système défaillant... et autres!

Messagede Sylvlau » Mar 14 Fév 17 07:49

Bonjour,
Ce genre de pb peut être assez pénible à diagnostiquer. Si tu as un peu de patience...chaque soir, tu enlèves un fusible et tu compares le voltage le lendemain matin (pas de roulage entre temps bien sûr). Un jour tu cerneras le coupable !
Véhicule jamais accidenté ?
Installation d'un attelage non constructeur ? ou d'un quelconque accessoire non monté en usine ?
L'écart de mesure sur 48h est assez clair : il y a un consommateur trop gourmand.
Sans rouler, le relais de préchauffage est hors de cause (ou sinon, il aurait vidé la batterie vite fait bien fait !).

Par ailleurs, tes autres constatations (dysfonctions) sont un vrai symptôme : pb électrique qui arrive à perturber d'autres composants sans rapport avec le pb initial probablement...
Dernière question bête : le son qui se coupe et l'écran (et le reste)...ne se présentent pas après un nid de poule ou un dos d'âne ?

Cdt.
Sylvlau
308 de Bronze
 
Messages: 239
Inscription: Mar 12 Aoû 14 17:48
Peugeot 308: HDi 1,6L 110/112 ch

Re: Système défaillant... et autres!

Messagede Sab » Mar 14 Fév 17 10:23

jobijoba a écrit:
En ce qui concerne la batterie, la voiture n'a pas bougé depuis samedi soir.
12,55v mesuré samedi soir
12,4v 48h après

Est-ce que c'est normal ?(
Non comme Sylvlau .

Par contre j'espère que ce n'est pas ton BSI qui donne quelques signes de fatigue. :0
Si tu as un peu de temps, démonte toutes les prises électriques BSM, BSI, capteurs etc...(batterie débranchée suivant les règles de l'art :] ), inspecte-les et passe dessus un coup de KF (bombe nettoyant contact).
308 Féline prototype de 2007
Avatar de l’utilisateur
Sab
308 d'Or
 
Messages: 780
Inscription: Mer 18 Aoû 10 16:45
Peugeot 308: HDi 2,0L 136/140 ch

Re: Système défaillant... et autres!

Messagede jobijoba » Mar 14 Fév 17 20:15

Sylvlau a écrit:Bonjour,
Ce genre de pb peut être assez pénible à diagnostiquer. Si tu as un peu de patience...chaque soir, tu enlèves un fusible et tu compares le voltage le lendemain matin (pas de roulage entre temps bien sûr). Un jour tu cerneras le coupable !
Véhicule jamais accidenté ?
Installation d'un attelage non constructeur ? ou d'un quelconque accessoire non monté en usine ?
L'écart de mesure sur 48h est assez clair : il y a un consommateur trop gourmand.
Sans rouler, le relais de préchauffage est hors de cause (ou sinon, il aurait vidé la batterie vite fait bien fait !).

Par ailleurs, tes autres constatations (dysfonctions) sont un vrai symptôme : pb électrique qui arrive à perturber d'autres composants sans rapport avec le pb initial probablement...
Dernière question bête : le son qui se coupe et l'écran (et le reste)...ne se présentent pas après un nid de poule ou un dos d'âne ?

Cdt.

Ok pour le coup des fusibles, mais comme tu le dis, ça risque de prendre du temps... beaucoup de temps!
En plus, derrière certains fusibles, il doit y avoir 4 ou 5 voir +, d’éléments de la voiture à tester 1 par 1 après coup. Je compte quand même pouvoir rouler avec avant le mois prochain :gene:
véhicule tout d'origine, jamais accidenté.
C'est noté pour le relais de préchauffage mais je ne vois pas d'autre coupable pour le moment.
Pour le système qui redémarre tout seul, ça m'est déjà arrivé sur autoroute donc je ne pense pas à une mauvaise connexion quelque part, mais là, je ne suis plus sur de rien!

Sab a écrit:Non comme Sylvlau .
Par contre j'espère que ce n'est pas ton BSI qui donne quelques signes de fatigue. :0
Si tu as un peu de temps, démonte toutes les prises électriques BSM, BSI, capteurs etc...(batterie débranchée suivant les règles de l'art :] ), inspecte-les et passe dessus un coup de KF (bombe nettoyant contact).

Faut que je me documente sur le BSI, mais j'avoue que je préfère laisser faire quelqu'un qui s'y connait, de peur de faire une connerie...

Je suis retourné à la boutique spécialisée dans les batteries aujourd'hui, ils ont remis celle qui était installée avant (rechargée comme il faut)
J'ai fait allusion au problème du relai de préchauffage, le gars qui était entrain de remettre la batterie, sympa, a passé un test avec une valise (je ne connais pas le modèle) qui fait une 50aine de tests : défaut du relai de préchauffage confirmé (contact reste fermé sur 1 des 2 bornes ?)
Bref, je suis reparti, avec mon relai à remplacer, et mes messages "système défaillant ...", sans abs, sans esp, et sans direction assistée (ça fait les bras :triste1:)
plus de date/heure, plus d'altimètre sur l'écran déporté, je crois que le reste est toujours là.

à suivre...

en tout cas merci pour vos réponses! :super:
jobijoba
Curieux
 
Messages: 10
Inscription: Sam 11 Fév 17 12:43
Peugeot 308: HDi 1,6L 110/112 ch

Re: Système défaillant... et autres!

Messagede jobijoba » Mar 28 Fév 17 19:13

Re,

Alors, la suite des évènements...
Passage en concession, un peu + tard que prévu. Verdict : courroie et galet (désaxé ?) à remplacer, pour la modique somme de... 470 eur! 8| :(
Ils voulaient en plus remplacer la batterie (255 eur), mais j'ai refusé étant donné que celle en place a tout juste 1 an.
Donc apparemment aucun rapport avec le relai de préchauffage, je suis quand même étonné (pour rester poli) qu'un problème de galet désaxé puisse provoquer autant d'alertes qui n'ont au final pas de lien direct avec l'élément en défaut...

Bref, j'ai cru comprendre que le galet tendeur a fait l'objet d'un rappel sur certaines 308
Avril 2012 : Galet tendeur non-conforme sur les versions e-HDi produites de 2010 à mai 2011.


Est-ce qu'il y a un moyen de connaitre le mois/année de fabrication de la voiture avec la carte grise, code VIN ? (la voiture est toujours en concession, je dois la récupérer jeudi)
Et donc tenter de faire prendre en charge 100% de la réparation par peugeot ?

Encore une fois merci !
jobijoba
Curieux
 
Messages: 10
Inscription: Sam 11 Fév 17 12:43
Peugeot 308: HDi 1,6L 110/112 ch

Re: Système défaillant... et autres!

Messagede Sylvlau » Mar 28 Fév 17 22:00

Le pedigree : très facile et rapide pour ceux qui ont accès au "Service Box".
Sinon, voici les infos données par un forumeur sympathique d'un...autre forum (merci à lui) :

Hello
décoder un N° de châssis, c'est mon rayon!!
Alors, je vais tenter de t'expliquer:
VF30URHE89S250272: 17 caractères alpha numérique composé de trois groupes:
- le WMI => World Manufacturer Identifier (en clair la Marque de la voiture)
- le VDS => Véhicule Description Section (en clair le modèle de la voiture)
- le VIS => Véhicule Identification Section (en clair le numéro de la voiture)
Ces trois groupes donne le VIN (Véhicule Identification Number).
Le WMI est composé de trois caractères :
- le premier désigne le continent (V pour l'Europe)
- le second donne le pays (F pour la France)
- le dernier correspond à la Marque (3 pour Peugeot)
Le VDS
- le premier caractère donne la ligne de produit (0 pour 3008)
- le second donne la silhouette pour la ligne de produit déterminée (U pour crossover)
- les trois caractères suivants donnent le code du moteur:
- RHE: DIESEL TURBO DW10CTED4 FAP
- HZH: DIESEL TURBO DV6TED4 FAP
Et pour finir, une série de huit chiffres propre a chaque véhicule, le VIS.
En se rendant sur le site service box Peugeot, et grâce a ces huit derniers chiffres, on peut savoir ou et quand est entré en fabrication votre voiture.
Sur la photo ci dessous, j'ai rentré le N° de châssis de ton 3008 et j'obtiens un N° APV/PR :
12087 89 2 0362 (tu dois retrouver ce N° sur une étiquette collée vers la porte conducteur)
- 12087 correspond au jour ou elle est entré en fabrication: 12 Décembre 2009 (explication plus bas)
- 89 correspond au centre de production ou elle a été fabriquée
88, le véhicule est fabriqué a Mulhouse
78, le véhicule est fabriqué a Porto Real (Brésil)
81, le véhicule est fabriqué à Poissy
83, le véhicule est fabriqué à Ryton
U5 le véhicule est fabriqué à Pinin Farina (Turin)
U8 le véhicule est fabriqué à Sevel Nord Sud Val di sangro
U9 le véhicule est fabriqué à Sevel Nord Valenciennes
89, le véhicule est fabriqué à Sochaux
85, le véhicule est fabriqué à Vesoul
82, le véhicule est fabriqué à Villaverde (Espagne)
FV, le véhicule est fabriqué à Vigo "
etc..............
- 2 correspond a la ligne de fabrication ou elle a été produite
- 0362 correspond a l'ordre de passage sur cette ligne, là, on peut dire que cela a été la 362ème voiture de la ligne 2 du 12 Décembre 2009.

Pour connaître la date de fabrication par rapport au N° APV/PR :
Le n° d'Après-vente / Pièces de Rechange

Dans le cadre d'un vaste projet stratégique PSA sur la traçabilité des véhicules, ce numéro existe dès le ferrage en usine de production. Au début il se matérialise par une petite étiquette papier accrochée au berceau (tout un symbole) et finira plastifiée et collée à l'intérieur de votre portière.
Ce numéro est composé de trois groupes :
- n° OPR : Organisation Pièces de Rechange
L'OPR est un chiffre sur cinq caractères. Un chiffre = un jour. Ce système a été mis en chez PSA le 9 Novembre 1976, l’OPR était le 1 ce jour, 2 pour le 10 novembre 1976 et ainsi de suite. Chaque chiffre correspond un jour.
Voici un site où l’on peut connaître à quel jour correspond le N° OPR :

http://oecc.nexenservices.com/Narizin/tech/orga.php

En bas de page, entrer votre N°OPR et cliquer sur « calculate production date » et votre date de fabrication apparaît.
- n° de DAM : Date d'Application de Modification (qui contient l'OPR)
- n° d'APV/PR (qui contient le DAM)
Voilà, je pense que cela doit-être clair,non???? :hello:
Si tu veux d'autres renseignements, n'hésite pas!!
C'est valable pour tout le monde........
Sylvlau
308 de Bronze
 
Messages: 239
Inscription: Mar 12 Aoû 14 17:48
Peugeot 308: HDi 1,6L 110/112 ch

Re: Système défaillant... et autres!

Messagede jobijoba » Mer 01 Mar 17 18:39

Merci Sylvlau pour le décryptage :)
Donc ma 308 date de janvier 2012, c'est mort pour la prise en charge des réparations par Peugeot... :/

J'ai eu la concession au tel aujourd'hui, et finalement je ne récupère pas la voiture demain, ils n'ont pas encore les pièces.
J'en ai profité pour faire part de mes "doutes" quant au remplacement du combo courroie/galet pour régler le problème de décharge de la batterie à l’arrêt ...
Mon interlocutrice me répond que toutes les infos ont bien été passées à l'atelier et qu'il n'y a pas d'autre élément en défaut.
On va essayer de faire confiance cette fois-ci, mais bon, ça me travaille... je sens que je vais récupérer la 308, et que je vais devoir retourner les voir peu de temps après :pascontent2:
jobijoba
Curieux
 
Messages: 10
Inscription: Sam 11 Fév 17 12:43
Peugeot 308: HDi 1,6L 110/112 ch

Re: Système défaillant... et autres!

Messagede jobijoba » Mar 07 Mar 17 20:13

La suite donc...

Et bien banco! 308 récupérée et retour à la concession le lendemain car rien n'a changé après le remplacement du combo galet tendeur/courroie accessoire.
Après 2 jours de diag, ils ont identifié le Boitier BECB (Boitier Etat Charge Batterie) comme défaillant (sujet déjà abordé ici viewtopic.php?f=5&t=9060)
Apparemment testé sur une autre voiture qu'ils avaient dans leur parc, la voiture en question s'est mise à déconner comme la mienne, système défaillant à gogo...
Bref remplacement du boitier BECB, 190 eur... aïe!

En admettant que ce soit ça, je ne suis toujours pas sûr que le problème soit réglé, car le constat initial c'est que la batterie se déchargeait toute seule à l’arrêt. A moins que le BECB en question pompe sur la batterie, même moteur éteint... Mais là ça dépasse mes compétences, obligé de leur faire confiance.

Je regrette quand même le remplacement "hâtif" du galet/courroie, car à la dernière révision des 60.000km chez feu rouge (en novembre 2016), rien n'a été signalé.
Batterie circuit charge démarrage : correct
Courroie accessoires : correct
Galet tendeur courroie accessoires : correct


La voiture n'est plus sous garantie, mais on va essayer de négocier la facture quand même, sachant qu'il y a un problème de diagnostic au départ...
On verra bien !
jobijoba
Curieux
 
Messages: 10
Inscription: Sam 11 Fév 17 12:43
Peugeot 308: HDi 1,6L 110/112 ch

Re: Système défaillant... et autres!

Messagede Sylvlau » Mer 08 Mar 17 18:03

Exactement jobijoba....ils ont obligation de résultat même s'ils l'oublie systématiquement !!!
Ils se sont plantés la première fois, normalement c'est pour leurs pieds. Mais sans avocat, pas facile.
Donc négocie éventuellement de payer seulement la différence entre les 2 factures ou ce que tu veux...
Cdt.
Sylvlau
308 de Bronze
 
Messages: 239
Inscription: Mar 12 Aoû 14 17:48
Peugeot 308: HDi 1,6L 110/112 ch

Re: Système défaillant... et autres!

Messagede jobijoba » Mer 22 Mar 17 19:27

Le fin mot de l'histoire... si ça peut servir éventuellement à d'autres membres du forum!

A priori, c'était bien le boitier de gestion d'état de charge de la batterie. ça fait maintenant un peu + d'une semaine que je roule avec, et l'ordinateur de bord ne gueule plus (enfin !), la batterie est OK on dirait (croisons les doigts !)
Facture salée tout de même : un peu + de 600 eur (ils n'ont pas compté la main d'oeuvre sur la recherche de panne + remplacement boitier, soi disant 3h...)
Sur le coup, ça fout les boules!
Bref, je ne citerai pas le nom de la concession sur ce forum mais le SAV laisse à désirer, et après avoir discuté avec 2 mécano de l'atelier ce n'est pas mieux... les gars en ont juste rien à foutre et ne veulent pas se casser la tête à trouver l'origine de la panne.

Avec le recul, je me dis que le prix à payer est fort, mais s'ils avaient trouvé l'origine de la panne immédiatement, j'en avais pour + de 400 eur (valise + MO + pièce). Là, j'ai courroie et galet tendeur neuf, et ce qui est fait n'est plus à faire... même si ce n'était pas nécessaire (à mon avis), sur un moteur d'à peine 60 000km.

Pour moi, c'est résolu.
Encore merci pour votre aide et conseils
jobijoba
Curieux
 
Messages: 10
Inscription: Sam 11 Fév 17 12:43
Peugeot 308: HDi 1,6L 110/112 ch

Re: Système défaillant... et autres!

Messagede yves33 » Mer 22 Mar 17 20:13

Merci a toi pour le retour d'infos :super:
1,6 HDI Active 92 ch FAP 12/2011 164 000 kms Perla Nera
Avatar de l’utilisateur
yves33
308 d'Argent
 
Messages: 464
Inscription: Dim 22 Mai 16 11:39
Localisation: (33)
Peugeot 308: HDi 1,6L 90/92 ch

Re: Système défaillant... et autres!

Publicité

Pub
 

Re: Système défaillant... et autres!

Messagede Sylvlau » Jeu 23 Mar 17 20:36

Bonsoir jobijoba,

Moi aussi je te remercie d'avoir communiqué l'issue de ton "aventure". Je la trouve instructive.
Finalement, le surcoût n'est pas trop méchant même si cela fait toujours ...."trop" !
Je te souhaite un avenir désormais plus tranquille avec ta voiture ;-)

Cordialement.
Sylvlau
308 de Bronze
 
Messages: 239
Inscription: Mar 12 Aoû 14 17:48
Peugeot 308: HDi 1,6L 110/112 ch


Retourner vers Electricité & Electronique

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité